Use Office 2003 Menus in Office 2007 and 2010

If you have upgraded to Microsoft Office 2007 or 2010, but you’re having trouble getting used to the new Ribbon interface, we have a solution for you. We found a tool, called UBitMenu, that allows you to go back in time and use the familiar menus and toolbars from Microsoft Office 2003, without having to reinstall the older version. UBitMenu is an add-on for Word, Excel, and PowerPoint in Office 2007 and Office 2010 that inserts a Menu tab on the Ribbon, providing access to a menu bar and toolbars similar to those available in Office 2003.

NOTE: This post shows you how to use UBitMenu in Office 2010; however, UBitMenu also works in Office 2007. We point out the differences as applicable.

Download UBitMenu from

http://www.ubit.ch/software/ubitmenu-languages/.

Download the version of UBitMenu for your desired language. You can find international versions of UBitMenu further down on the above web page. UBitMenu is free for personal use, and available at a very reasonable price for businesses.

To install UBitMenu, double-click the .exe file you downloaded.

Running the UBitMenu setup file

If the Open File – Security Warning dialog box displays, click Run to continue with the installation.

Open File - Security Warning dialog box

If the User Account Control dialog box displays, click Yes to continue.

NOTE: You may not see this dialog box, depending on your User Account Control settings. See our post, Windows 7 – How to configure UAC (User Account Control), for more information.

User Account Control dialog box for UBitMenu

The Welcome screen on the Setup Wizard displays. Click Next.

Setup Wizard Welcome screen

The installation should not take long. When it is done, the Completing the UBitMenu Setup Wizard screen displays. Click Finish to close the Setup Wizard.

Completing the Setup Wizard

When you open Word, Excel, or PowerPoint in Office 2007 or 2010, you will notice a Menu tab has been added to the Ribbon.

Menu tab added to the Ribbon

Click the Menu tab to access a menu bar and toolbars that are similar to the classic menu bar and toolbars available in Office 2003.

Classic Word 2003 menus in Word 2010

The toolbars available on the Menu tab are very similar to what you are used to in Office 2003 programs.

Classic Word 2003 toolbars in Word 2010

Here is the menu bar and toolbars on the Menu tab in Excel 2010.

Classic Excel 2003 menus in Excel 2010

There is one limitation of UBitMenu we would like to point out. If you make the Word, Excel, or PowerPoint window smaller than 870 pixels wide, the menu bar and toolbars on the Menu tab are condensed to two drop-down buttons. Click these buttons to access the menu bar and toolbars. If you are going to use UBitMenu to have access to the classic Office 2003 menu bar and toolbars, we recommend you use the Office programs maximized.

Drop-down buttons to access the UBitMenu menus and toolbars

If you only want to use the classic Office 2003 menu bar and toolbars on the Menu tab in Office 2010, you can hide the rest of the main tabs on the Ribbon.

NOTE: If you are using Word 2007, you cannot hide individual tabs on the Ribbon. You can, however, hide the Ribbon, showing only the tabs and the Quick Access Toolbar. To do this, see our post, Customize the Word 2007 Ribbon.

To hide tabs on the Ribbon, click the File tab and select Options in the left pane.

Selecting Options on the File tab in Word 2010

You can also select Word Options from the Tools menu on the Menu tab.

Selecting Word Options from the Tools menu on the Menu tab

The Word Options dialog box displays. Click Customize Ribbon in the left pane.

Selecting Customize Ribbon

On the right side of the dialog box, a list of Main Tabs displays with a check box to the left of each tab name. If you only want the new Menu tab available, select all the check boxes so there are no check marks in any of them.

NOTE: The File tab cannot be hidden.

Turning off the main tabs on the Ribbon

Once you have turned off the check boxes for the tabs you want to hide, click OK to close the Word Options dialog box.

Closing the Word Options dialog box

Now the File tab and the Menu tab are the only tabs available on the Ribbon. If you decide you want to display other tabs, simply access the Customize Ribbon screen on the Word Options dialog box again and select the check boxes for the tabs you want to display so there is a check mark in each check box.

NOTE: To reduce the visible tabs to only the File and Menu tabs in Excel and PowerPoint as well, you need to turn off the Main Tabs on the Customize Ribbon screen on the Word Options dialog box in those programs separately. Follow the same steps as you did for Word.

Only the File and Menu tabs displaying

The extra functionality added to Office 2007 and 2010 is also available in the classic menus on the Menu tab. If you install UBitMenu in Office 2007 and then upgrade to Office 2010 in the future, UBitMenu is automatically integrated into Office 2010. You do not need to reinstall UBitMenu.

by Lori Kaufman

More posts from the Office Tips Category

Change the Default Save Location and File Format in Word 2007 and 2010

How to Use Word 2010′s New Paste Feature

Repair Microsoft Office 2010

Where to Find Character/Word Count in Word 2010

Popular Posts This Month

windows defender

Windows Defender vs. Security Essentials vs Safety Scanner

youtube ie11 freezing

How To Fix Flash Crashes in Internet Explorer 11

bitlocker error

Fix “This device can’t use a Trusted Platform Module” When Enabling BitLocker

Leave a Reply