Microsoft Word not only rules the roost when it comes to word processing, the software giant has pushed most of its competitors out of the market. OpenOffice Writer, however, is a free word processor from Oracle to which many home and office users have turned to get the functionality of a high-quality word processor without the high price tag. If you want Writer to look and function more like Word, this article shows you five easy ways to do it.

The Look and Feel of Microsoft Word

Microsoft’s recent switch from a menu interface to the Ribbon left many users of Word puzzled and confused. With no way to revert back to the menu interface, many users either opted to keep working with an older release of the word processor or look to alternatives like OpenOffice Writer.

There’s no way to simulate the Ribbon in OpenOffice Writer but there are other things you can do to make Writer look and function more like Microsoft Word. For example, you can hide text boundaries, turn on check spelling as you type, turn on check grammar as you type, change the application background color, and change the appearance of the toolbar buttons. Making these five changes can help you enjoy the benefits of Writer without losing the look and feel of Word.

1 – Hide Text Boundaries in OpenOffice Writer

Microsoft Word does not have a boundary that indicates in which area text will appear in the document. To hide the text boundary in Writer, click on View>Text Boundaries. This command turns the text boundary off and on.

If you want to see the text boundary again, click on View>Text Boundaries a second time and it will appear again. Remember that the text boundary does not print; it is only an element in the program to help you see how the application lays out your document.

Hide Text Boundaries in OpenOffice Writer

2 – Check Spelling as you Type in OpenOffice Writer

One of the most important and useful features in Microsoft Word is seeing those red squiggly lines that tell you when you’ve misspelled a word. Writer has that feature too. To turn it one, click on Tools>Spelling and Grammar.

On the Spelling window, click on the Options button. In the area labeled Options, check the option titled Check Spelling As You Type. Click the OK button, close the Spelling window, and you are done.

Turn on Check Spelling As You Type in OpenOffice Writer

3 – Check Grammar as you Type in OpenOffice Writer

Second only to Check Spelling As You Type, the Check Grammar As You Type feature often saves authors at all levels from making grammatical and sentence structure errors in their writing.

To turn this feature on, follow the same procedure above for turning on spell checking. This time, check the box next to Check Grammar As You Type. Click the OK button, close the Spelling window, and you are done.

Turn on Check Grammar As You Type in OpenOffice Writer

4 – Change Application Background in OpenOffice Writer

OpenOffice Writer uses a dull, medium gray background under the document. Not only is this drab, but staring at it for a long time can make the rest of the application disappear into a gray fog. Word uses a much friendlier blue that is cheerful.

To make the Writer background look more like Word (or to use any other color you desire), click on Tools>Options to open the Options window. In the left hand panel, expand OpenOffice.org and click on Appearance.

OpenOffice Writer Appearance Options

In the list of options, locate the one labeled Application Background and use the drop-down menu to choose a color. Blue 8 is a reasonable approximation to Word but you can choose whatever color suits you. When done, click the OK Button and enjoy the new background color.

Change the Application Background in OpenOffice Writer

5 – Change the Look of Toolbar Buttons in OpenOffice Writer

The Ribbon may or not be the better interface for Microsoft Office but one thing is certain; the toolbars found in Writer can be difficult to decipher. In a world of fancy graphics and interfaces, the makers of Writer may have sacrificed functionality for aesthetics when they created the puffy, three-dimensional, shadowed icons for Writer.

To make the icons look more like the ones found in pre-Ribbon versions of Word, click on Tools>Options to open the Options window. In the left hand pane, expand OpenOffice.org and click on View.

In the section labeled User Interface, select the option Classic under Icon Size and Style. Of course, you can choose any style you like. However, the Classic style looks more like older versions of Word than any other. When done, click OK and enjoy your Classic icons in the toolbar.

Change the Buttons in OpenOffice Writer to Look Like Word

OpenOffice Writer is a free alternative to Microsoft Word. Although it contains many of the same features as Word, some people prefer the look and feel of Word better. Using the five tips found in this article, you can make Writer look and function more like Microsoft Word. In fact, you can even play with the settings and create a more customized environment to suit your preferences.